Samstag, 11. August 2012

EMV Test 2

Zum ansehen Rechts klick auf Bild, dann Grafik anzeigen auswählen.












@Bernd
Ich kann Dir leider nur noch zwei Magnete ausleihen, die anderen habe ich wieder zurück geschickt, die waren mir dann doch zu teuer um nur hier rum zu liegen (Stck. ca. 80Euro).
Ich habe damals ein so genanntes EMV- Packet mit 4 verschiedenen Permeabilitäten, je 4 Stck. gekauft, also 16 Stck. um die Emmission runter zu kriegen.
Ich glaube ich habe es hier schon beschrieben, ohne das richtige Meßgerät ist das nur ein Stochern im Nebel.

Du kannst Dich nicht allein auf die Ringkerne verlassen.
Wenn Du, was die Kosten der Messung an geht, erst einmal sicher gehen möchtest, dann lass den Wagen erst mit einer Nahfeldsonde untersuchen, und lass Dich davon nicht abbringen.
Hätte ich auch machen lassen sollen.
Aber, man ist erst im nach hinein klüger, und um ein paar Tausender ärmer!

Wenn die erste Messung gleich stark abweicht, lass es dabei, glaub mir, die Kosten steigen beinahe minütlich im Labor. Bleib bei den zeitlichen Vorgaben Deines evtl. vorhandenen Kostenvoranschlags, das ist billiger und Du ärgerst Dich nicht später nocheinmal.

@Daniel
Das was Du in Deinem Kommentar schreibst, mag ja alles evtl. stimmen, das wird nur nicht reichen.

Ich stell Euch einmal die letzte Mail von Holland Shielding hier nachfolgend ein, die Kosten soetwas für ein Einzelprodukt zu lösen sind immens, aber lest selbst:

We have looked at the ocillograms you send us.
Our standard filters are not suitable for such large and rapid transients. Therefor a special design would be necessary but the cost for such a design would be to high for just one piece. So we advice you to contact the manufacturer from the PWM converter and ask them if they got a solution for your problem. Or that we help in the production of this.

For this converter is never within standard regulations. So this is not a certified product to use.
For the filter you need for this is have the size of your car and weight about 400kg.
(Just shielding alone could not solve the problem.)
Best Regards


Diese Mail hatte ich erhalten nachdem ich noch diese, Gott sei Dank, gespeicherten Oszilloskop- Bilder an Holland Shielding geschickt hatte.






Wie oder was nun genau Rebbl mit den Evnetics Controllern macht, ausser die Abschirmung bei zu fügen die noch zusätzlich gekauft werden muß, kann ich nicht sagen. Ich weiß bzw. habe gelesen, daß Rebbl seit 2010 am EMV- Problem mit den Evnetics Controllern arbeitet und in 2011 die TÜV- Zertifizierung erhalten hat. Das sich Rebbl nun das bezahlen lässt ist klar, würde ich auch bei dem Aufwand.

Ich warte jetzt erst einmal bis sich das Sparschwein wieder gefüllt hat und werde dann zwangsläufig den Soliton1 mit EMV- Packet kaufen, einbauen und dann hoffentlich abnehmen lassen.

Kommentare:

  1. Das ist ja sehr interessant....
    Die Oszilloskop-Bilder sagen eigentlich alles aus.
    Dieser kleine Piekser links oben bei der
    Rechteck-Aufnahme beinhaltet die Problematik.
    Die ersten beiden Bilder zeigen das vergrößert.
    Mein IGBT-Versuchsaufbau mit dem ich mich gerade im Blog befasse macht das Gleiche, und das muss weg!und zwar nicht durch Filtern, sondern das darf gar nicht erst entstehen, sonst stimmt die Ansteuerung des IGBT nicht.
    Das ist eigentlich das klassische IGBT-Problem
    an sich.....wenn der IGBT ausschaltet springt
    die Spannung nach oben bis die Freilaufdiode
    durchschaltet. Jede Diode hat eine gewisse
    Reaktionszeit, und hier wird eindeutig zu schnell abgeschaltet.Da kommt die Diode gar nicht mit, und wenn doch, dann schwingt was Anderes, und das darf erst recht nicht sein!
    Diese Schwingungen bekommt man durch Anpassen der Gate-Widerstände
    und durch sogenannte Snubber (hochwertige
    Kondensatoren direkt am IGBT normalerweise
    in den Griff.....)
    Die Einschaltflanke (letztes Bild) sieht
    dagegen wunderbar aus, so solls sein!
    Ich werde mich in den nächsten Tagen mal damit in meinem Blog befassen.
    Da habe ich "einfach mal" eine
    Hand voll Bauteile zu einem IGBT-Controller
    zusammengesteckt, der schon ganz interessante
    Sachen macht..inclusive dieser Schwingungen
    bzw auch ohne diese, sobald man ein paar
    Werte ändert.
    Immerhin ist alles auf 450V und 600A ausgelegt,
    der IGBT kann 1200V 600A schalten,
    Das Teil könnte also sogar direkt ans Netz.

    Wie schon mehrfach gesagt,
    wenn HF im Spiel ist, dann zählen schon unscheinbare Kleinigkeiten! Ich hab schon
    die Isolierung von Kondensatoren abgefeilt,
    nur um den einen halben Millimeter tiefer
    einlöten zu können, und das hat geholfen....
    Ich werde mal die ganzen Probleme durchspielen,
    das bringt mehr als hier über eventuelle
    Ursachen zu schreiben.
    Schau einfach mal in meinem Blog vorbei, da wird sich in den nächsten Tagen so manches tun.

    mfG
    Franz

    AntwortenLöschen
  2. Hallo Franz,

    genau dieser "Spike" ist die Ursache, war auch die Aussage der Leute von SGS. Der ist nur mit Eingriffen im Inneren des Reglers zu beseitigen.
    Da habe ich allerdings erstens, zu wenig Ahnung,
    und zweitens, nicht das nötige Kleingeld um das beseitigen zu lassen.
    Allein die Suche nach der Stelle wo man Eingreifen kann würde wohl soviel Kosten verursachen wie ein neuer Controller.

    Auf Deiner Seite war ich letzte Woche, wirklich beeindruckend.

    AntwortenLöschen
  3. Schau einfach mal an, was Damien aus Irland
    letztes Jahr gebastelt hat.
    Er hat die Problematik recht gut erklärt.

    http://www.evbmw.com/

    der hat letzes Jahr auch einen IGBT reingesetzt
    (mit der Ansteuerplatine des "open revolt controller")

    letztendlich gehts darum, den IGBT so abzuschalten, bzw
    das Abschalten so zu dämpfen, dass da nichts schwingt,
    bzw. nicht derart frei schwingt, dass da gleich
    "Radiowellen" entstehen

    AntwortenLöschen
  4. Hi Achim,

    vielen Dank! Das sind sehr interessante Infos. Deinen Ratschlag habe ich sofort wahrgenommen und im Labor eine Nahfeldsondenuntersuchung vorgeschlagen. Jedoch war der leitende Prüfingenieur der Meinung, dass eine solche Messung wenig bis keine Aussagekraft hat. Die Messung ist ja genau vorgegeben und in 10m Entfernung können die Werte ganz anders aussehen als z.B. in 3m... Er meinte, man setzt diese Nahfeldsonden dann eher nach der Messung ein um mögliche Probleme zu finden. Dann wisse man aber auch wonach man sucht. Ach dieses ganze Thema ist schon ein bisschen Voodoo!

    Den anderen Tipp, die Laborzeit so gering wie möglich zu halten, konnte ich jedoch verhandeln. Sollte die erste Messung schon stark daneben gehen, werde ich die Prüfung abbrechen. Dann muss ich auch nur einen Teil der Kosten tragen.

    Ich bin schon gespannt!

    VG,

    Bernd

    AntwortenLöschen
  5. @Bernd:
    Schau unbedingt mal deine Ausgangsleitung zum Motor
    mit einem Oszilloskop an!

    Achtung!! Potentialtrennung beachten!
    Oszi ist meist geerdet! ggfs Trenntrafo benutzen!

    Wenn da auch dieser Spike zu sehen ist, dann hast Du
    genau das selbe Problem!
    Dieser Spike mus weg! und wenn man sich das für die Zeit
    der Prüfung durch größere Abwärme erkaufen muss.....
    z.B. durch größeren Gate-Vorwiderstand und stärkere
    "Snubber" am Ausgang des IGBT

    AntwortenLöschen